Search track issue
Incident Report for Playlist Follow
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 09:15 UTC
Update
We are continuing to investigate this issue.
Posted Jun 13, 2023 - 11:00 UTC
Investigating
We are currently investigating this issue.
Posted Jun 13, 2023 - 05:56 UTC
This incident affected: GPT and Search Track via Spotify Web API.